Cert Practice Exam (ICND1) 2016 Answer

Click Top

Cert Practice Exam (ICND1) 2016 Answer

  1. Which device connects a local LAN to a geographically separate network?

    • switch
    • hub
    • router
    • bridge
  2. Refer to the exhibit. Host A sends a data packet to host B. What will be the addressing information of the data packet when it reaches host B?

    ICND1 v5.1 001

    ICND1 v5.1 001

    • .

      ICND1 v5.1 002

      ICND1 v5.1 002

    • .

      ICND1 v5.1 017

      ICND1 v5.1 017

    • .

      ICND1 v5.1 018

      ICND1 v5.1 018

    • .

      ICND1 v5.1 019

      ICND1 v5.1 019

  3. Which layer of the OSI model handles the process of identifying and discarding damaged frames?

    • presentation
    • session
    • transport
    • network
    • data link
    • physical
  4. Data is being sent from a source PC to a destination server. Which three statements correctly describe the function of TCP or UDP in this situation? (Choose three.)

    • The UDP destination port number identifies the application or service on the server which will handle the data.
    • TCP is the preferred protocol when a function requires lower network overhead.
    • UDP segments are encapsulated within IP packets for transport across the network.
    • The source port field identifies the running application or service that will handle data returning to the PC.
    • The TCP source port number identifies the sending host on the network.
    • The TCP process running on the PC randomly selects the destination port when establishing a session with the server.
  5. Which three statements characterize UDP? (Choose three.)

    • UDP provides connectionless, fast transport of data at Layer 4.
    • UDP provides connection-oriented, fast transport of data at Layer 3.
    • UDP relies on application layer protocols for error detection.
    • UDP works well when an application does not need to guarantee delivery of data.
    • UDP relies on IP for error detection and recovery.
    • UDP provides sophisticated flow control mechanisms.
  6. What are three characteristics of CSMA/CD? (Choose three.)

    • Devices can be configured with a higher transmission priority.
    • A jam signal indicates that the collision has cleared and the media is not busy.
    • A device listens and waits until the media is not busy before transmitting.
    • The device with the electronic token is the only one that can transmit after a collision.
    • All of the devices on a segment see data that passes on the network medium.
    • After detecting a collision, hosts can attempt to resume transmission after a random time delay has expired.
  7. Refer to the exhibit. A switch with a default configuration connects four hosts. The ARP table for host A is shown. What happens when host A wants to send an IP packet to host D?

    ICND1 v5.1 015

    ICND1 v5.1 015

    • Host A sends an ARP request to the MAC address of host D. Host D responds with its IP address.
    • Host D sends an ARP request to host A. Host A responds with its MAC address.
    • Host A sends out the packet to the switch. The switch adds the MAC address for host D to the frame and forwards it to the network.
    • Host A sends out a broadcast of FF:FF:FF:FF:FF:FF. Every other host connected to the switch receives the broadcast and host D responds with its MAC address.
  8. What are two actions performed by a Cisco switch? (Choose two.)

    • building a routing table that is based on the first IP address in the frame header
    • using the source MAC addresses of frames to build and maintain a MAC address table
    • forwarding frames with unknown destination IP addresses to the default gateway
    • utilizing the MAC address table to forward frames via the destination MAC address
    • examining the destination MAC address to add new entries to the MAC address table
  9. Which three statements are true about full-duplex operation on an Ethernet network? (Choose three.)

    • There are no collisions in full-duplex mode.
    • A dedicated switch port is required for each node.
    • Hub ports are preconfigured for full-duplex mode.
    • The host network card must detect the availability of the media before transmitting.
    • The host network card and the switch port must both be in full-duplex mode.
  10. What is the purpose of the SVI on a Cisco switch?

    • The SVI provides a physical interface for remote access to the switch.
    • The SVI provides a faster method for switching traffic between ports on the switch.
    • The SVI adds Layer 4 connectivity between VLANs.
    • The SVI provides a virtual interface for remote access to the switch.
  11. Refer to the exhibit. Which password will the administrator need to use on this device to enter privileged EXEC mode?

    ICND1 v5.1 003

    ICND1 v5.1 003

    • Cisco
    • class
    • password
    • cisco
  12. Which two devices allow hosts on different VLANs to communicate with each other? (Choose two.)

    • Layer 2 switch
    • Layer 3 switch
    • hub
    • repeater
    • router
  13. Refer to the exhibit. A network administrator is reviewing port and VLAN assignments on switch S2 and notices that interfaces Gi0/1 and Gi0/2 are not included in the output. Why would the interfaces be missing from the output?

    ICND1 v5.1 008

    ICND1 v5.1 008

    • There is a native VLAN mismatch between the switches.
    • There is no media connected to the interfaces.
    • They are administratively shut down.
    • They are configured as trunk interfaces.
  14. In which memory location are the VLAN configurations of normal range VLANs stored on a Catalyst switch?

    • flash
    • NVRAM
    • RAM
    • ROM
  15. Which three statements accurately describe duplex and speed settings on Cisco 2960 switches? (Choose three.)

    • When the speed is set to 1000 Mb/s, the switch ports will operate in full-duplex mode.
    • An autonegotiation failure can result in connectivity issues.
    • By default, the autonegotiation feature is disabled.
    • Enabling autonegotiation on a hub will prevent mismatched port speeds when connecting the hub to the switch.
    • The duplex and speed settings of each switch port can be manually configured.
    • By default, the speed is set to 100 Mb/s and the duplex mode is set to autonegotiation.
  16. Which combination of DTP modes will form a link to allow multiple VLANs?

    • dynamic auto-dynamic auto
    • dynamic auto-dynamic desirable
    • trunk-access
    • access-access
  17. Given IPv6 address prefix 2001:db8::/48, what will be the last subnet that is created if the subnet prefix is changed to /52?

    • 2001:db8:0:f00::/52
    • 2001:db8:0:8000::/52
    • 2001:db8:0:f::/52
    • 2001:db8:0:f000::/52
  18. An organization is assigned an IPv6 address block of 2001:db8:0:ca00::/56. How many subnets can be created without using bits in the interface ID space?

    • 256
    • 512
    • 1024
    • 4096
  19. How many /30 subnets can be created from one /27 subnet?

    • 2
    • 4
    • 6
    • 8
  20. A network administrator is designing an IPv4 addressing scheme and requires these subnets.

    1 subnet of 100 hosts

    2 subnets of 80 hosts

    2 subnets of 30 hosts

    4 subnets of 20 hosts

    Which combination of subnets and masks will provide the best addressing plan for these requirements?

    • 9 subnets of 126 hosts with a 255.255.255.128 mask
    • 3 subnets of 126 hosts with a 255.255.255.128 mask
      6 subnets of 30 hosts with a 255.255.255.224 mask
    • 3 subnets of 126 hosts with a 255.255.255.192 mask
      6 subnets of 30 hosts with a 255.255.255.240 mask
    • 1 subnet of 126 hosts with a 255.255.255.192 mask
      2 subnets of 80 hosts with a 255.255.255.224 mask
      6 subnets of 30 hosts with a 255.255.255.240 mask
  21. A network administrator has been allocated the IPv4 10.10.240.0/20 block of addresses for a LAN. Two devices on two different, but contiguous, subnets on the LAN have been assigned the addresses 10.10.247.1/21 and 10.10.248.10/24, respectively. The administrator has to create a third subnet from the remaining address range. To optimize the use of this address space, the new subnet will follow on directly from the existing subnets. What is the first available host address in the next available subnet?

    • 10.10.248.17
    • 10.10.249.1
    • 10.10.250.1
    • 10.10.255.17
  22. What is the purpose of deploying dual stack devices?

    • Dual stack allows companies to migrate to IPv6 over time.
    • It provides globally unique IPv6 addresses to end devices.
    • It permits multiple devices to share a single IPv6 address.
    • It creates redundancy in the network by eliminating a single point of failure.
  23. What is the most compressed representation of the IPv6 address 2001:0000:0000:abcd:0000:0000:0000:0001?

    • 2001:0:abcd::1
    • 2001:0:0:abcd::1
    • 2001::abcd::1
    • 2001:0000:abcd::1
    • 2001::abcd:0:1
  24. Which address type is not supported in IPv6?

    • private
    • multicast
    • unicast
    • broadcast
  25. Refer to the exhibit. How will R1 generate the interface ID portion of the IPv6 address on interface FastEthernet 0/0?

    ICND1 v5.1 004

    ICND1 v5.1 004

    • by using stateful DHCP
    • by using a manually set value of 64
    • by using a randomly generated 64-bit number
    • by using the interface MAC address with a 16-bit filler
  26. What can a network administrator modify on a router to specify the location from which the Cisco IOS loads? (Choose two.)

    • system ROM
    • the startup configuration file
    • the system image file
    • the configuration register value
    • the NVRAM file system
  27. How will a router handle static routing differently if Cisco Express Forwarding is disabled?

    • It will not perform recursive lookups.
    • Serial point-to-point interfaces will require fully specified static routes to avoid routing inconsistencies.
    • Ethernet multiaccess interfaces will require fully specified static routes to avoid routing inconsistencies.
    • Static routes that use an exit interface will be unnecessary.
  28. Which feature on a Cisco router permits the forwarding of traffic for which there is no specific route?

    • next-hop
    • gateway of last resort
    • route source
    • outgoing interface
  29. What is the purpose of using SSH to connect to a router?

    • It allows a router to be configured using a graphical interface.
    • It allows a secure remote connection to the router command line interface.
    • It allows the router to be monitored through a network management application.
    • It allows secure transfer of the IOS software image from an unsecure workstation or server.
  30. When creating an IPv6 static route, when must a next-hop IPv6 address and an exit interface both be specified?

    • when CEF is enabled
    • when the static route is a default route
    • when the next hop is a link-local address
    • when the exit interface is a point-to-point interface
  31. Refer to the exhibit. OSPFv2 has been configured on router R1, and the router-id command has not been manually configured. When the network administrator reboots router R1, what will be the value of the OSPF router ID?

    ICND1 v5.1 014

    ICND1 v5.1 014

    • 172.16.1.1
    • 192.168.2.254
    • 10.15.15.1
    • 10.0.10.2
  32. A network administrator has recently implemented OSPFv2 across the entire network topology. Which command can be implemented to prevent the forwarding of OSPF messages to Layer 2 switches and hosts on interface Fast Ethernet 0/1, while maintaining network connectivity?

    • R1(config-if)# no ipv6 ospf 10
    • R1(config-if)# no cdp enable
    • R1(config-if)# no cdp run
    • R1(config-router)# passive-interface FastEthernet 0/1
  33. A network administrator has enabled single-area OSPFv3 on a router via the ipv6 router ospf 100 command. Which command will enable this OSPFv3 process on an interface of that router?

    • R1(config-router)# network 192.168.10.0 0.0.0.255 area 0
    • R1(config-if)# ipv6 ospf 0 area 100
    • R1(config-if)# ipv6 ospf 100 area 0
    • R1(config-router)# network 192.168.10.0 0.0.0.255 area 100
  34. A network administrator is using the router-on-a-stick model to configure a switch and a router for inter-VLAN routing. What configuration should be made on the switch port that connects to the router?

    • Configure the port as an access port and a member of VLAN1.
    • Configure the port as an 802.1q trunk port.
    • Configure the port as a trunk port and assign it to VLAN1.
    • Configure it as a trunk port and allow only untagged traffic.
  35. Refer to the exhibit. After the configuration that is shown in the exhibit is applied to the SVI, the switch fails to respond to Telnet attempts from a host in the same subnet. What is the cause of the problem?

    ICND1 v5.1 013

    ICND1 v5.1 013

    • The SVI should be interface vlan 1.
    • The subnet mask is invalid.
    • The SVI is incorrectly cabled.
    • The interface is administratively down.
    • The address should be applied to interface Fa0/1.
  36. Which three statements describe a DHCP Discover message? (Choose three.)

    • The source MAC address is 48 ones (FF-FF-FF-FF-FF-FF).
    • The destination IP address is 255.255.255.255.
    • The message comes from a server offering an IP address.
    • The message comes from a client seeking an IP address.
    • All hosts receive the message, but only a DHCP server replies.
    • Only the DHCP server receives the message.
  37. What will be the result of adding the command ip dhcp excluded-address 172.16.4.1 172.16.4.5 to the configuration of a local router that has been configured as a DHCP server?

    • Traffic that is destined for 172.16.4.1 and 172.16.4.5 will be dropped by the router.
    • Traffic will not be routed from clients with addresses between 172.16.4.1 and 172.16.4.5.
    • The DHCP server function of the router will not issue the addresses from 172.16.4.1 through 172.16.4.5 inclusive.
    • The router will ignore all traffic that comes from the DHCP servers with addresses 172.16.4.1 and 172.16.4.5.
  38. Refer to the exhibit. A network administrator has configured R2 for PAT. Why is the configuration incorrect?

    ICND1 v5.1 007

    ICND1 v5.1 007

    • The static NAT entry is missing.
    • NAT-POOL2 is bound to the wrong ACL.
    • The ACL does not define the list of addresses to be translated.
    • The overload keyword should not have been applied.
  39. Refer to the exhibit. Which two statements are correct based on the output as shown in the exhibit? (Choose two.)

    ICND1 v5.1 011

    ICND1 v5.1 011

    • The output is the result of the show ip nat translations command.
    • The host with the address 209.165.200.235 will respond to requests by using a source address of 192.168.10.10.
    • The host with the address 209.165.200.235 will respond to requests by using a source address of 209.165.200.235.
    • Traffic with the destination address of a public web server will be sourced from the IP of 192.168.1.10.
    • The output is the result of the show ip nat statistics command.
  40. Refer to the exhibit. Routers R1 and R2 are connected via a serial link. One router is configured as the NTP master, and the other is an NTP client. Which two pieces of information can be obtained from the partial output of the show ntp associations detail command on R2? (Choose two.)

    ICND1 v5.1 016

    ICND1 v5.1 016

    • Both routers are configured to use NTPv2.
    • Router R1 is the master, and R2 is the client.
    • Router R2 is the master, and R1 is the client.
    • The IP address of R1 is 192.168.1.2.
    • The IP address of R2 is 192.168.1.2.
  41. A network administrator is issuing the login block-for 180 attempts 2 within 30 command on a router. Which threat is the network administrator trying to prevent?

    • a user who is trying to guess a password to access the router
    • a worm that is attempting to access another part of the network
    • an unidentified individual who is trying to access the network equipment room
    • a device that is trying to inspect the traffic on a link
  42. Refer to the exhibit. Interfaces Fa0/5, Fa0/7, and Fa0/9 are the only connected ports on the switch CiscoSwitch. All other ports are unused. Which security best practice did the administrator forget to configure?

    ICND1 v5.1 010

    ICND1 v5.1 010

    • Change the native VLAN to a fixed VLAN other than VLAN 1.
    • All active user ports are associated with VLANs distinct from VLAN 1.
    • Delete VLAN 1 from the switch CiscoSwitch.
    • Configure all unused ports to a ‘black-hole’ VLAN that is not used for anything on the network.
  43. Refer to the exhibit. Interfaces Fa0/2, Fa0/4, and Fa0/6 are connected to users on the data network of a switch named CiscoSwitch. Interface Fa0/24 is connected to a file server on the management network. All other ports are unused. Which security best practice did the administrator forget to configure?

    ICND1 v5.1 012

    ICND1 v5.1 012

    • Configure all unused ports to a ‘black-hole’ VLAN that is not used for anything on the network.
    • Change the native VLAN to a fixed VLAN other than VLAN 1.
    • Disable autonegotiation on interfaces that are not being utilized as a trunk.
    • Delete VLAN 1 from CiscoSwitch.
  44. A network technician is configuring port security on a LAN switch interface. The security policy requires host MAC addresses to be learned dynamically, stored in the address table, and saved to the switch running configuration. Which command does the technician need to add to the following configuration to implement this policy?
    Switch(config)# interface fa0/1
    Switch(config-if)# switchport mode access
    Switch(config-if)# switchport port-security

    • Switch(config-if)# switchport port-security maximum 40
    • Switch(config-if)# switchport port-security mac-address
    • Switch(config-if)# switchport port-security mac-address sticky
    • Switch(config-if)# switchport port-security mac-address 000B.FCFF.E880
  45. A network engineer is configuring PAT on a router and has issued the command:

    ip nat source list 1 interface serial 0/1/0 overload

    Which additional command is required to specify addresses from the 192.168.128.0/18 network as the inside local addresses?

    • access-list 1 permit 192.168.128.0 255.255.192.0
    • access-list 1 permit 192.168.128.0 0.0.127.255
    • access-list 1 permit 192.168.128.0 0.0.63.255
    • ip nat inside source list 1 pool INSIDE_NAT_POOL
    • ip nat inside source static 192.168.128.0 209.165.200.254
  46. Which series of commands will cause access list 15 to restrict Telnet access on a router?

    • R1(config)# line vty 0 4
      R1(config-line)# access-class 15 in
    • R1(config)# line vty 0 4
      R1(config-line)# ip access-group 15 in
    • R1(config)# int gi0/0
      R1(config-if)# access-class 15 in
    • R1(config)# int gi0/0
      R1(config-if)# ip access-group 15 in
  47. Which two issues might cause excessive runt and giant frames in an Ethernet network? (Choose two.)

    • native VLAN mismatch
    • damaged cable connector
    • a malfunctioning NIC
    • excessive collisions
    • using the incorrect cable type
    • incorrectly configured auto-MDIX feature
  48. Refer to the exhibit. A network administrator is investigating a lag in network performance and issues the show interfaces fastethernet 0/0 command. Based on the output that is displayed, what two items should the administrator check next? (Choose two.)

    ICND1 v5.1 009

    ICND1 v5.1 009

    • cable lengths
    • damaged cable termination
    • duplex settings
    • electrical interference
    • incorrect cable types
  49. A user calls the help desk to report that a Windows XP workstation is unable to connect to the network after startup and that a popup window says “This connection has limited or no connectivity.” The technician asks the user to issue the ipconfig /all command. The user reports the IP address is 169.254.69.196 with subnet mask of 255.255.0.0 and nothing is displayed for the DNS server IP address. What is the cause of the problem?

    • The workstation NIC has malfunctioned.
    • The subnet mask was configured incorrectly.
    • The DNS server IP address needs to be configured.
    • The workstation is unable to obtain an IP address from a DHCP server.
  50. Refer to the exhibit. Fill in the blank.

    ICND1 v5.1 006

    ICND1 v5.1 006

    There are    12   collision domains in the topology.

  51. Fill in the blank.

    A late collision occurs after 512  bits of a frame have been transmitted.

  52. Match the description to the various trunking modes for Cisco 2960 Catalyst switches. Not all options are used.

    • Question

      ICND1 Question 001

      ICND1 Question 001

    • Answer

      ICND1 Answer 001

      ICND1 Answer 001

  53. Refer to the exhibit. Match the packets with their destination IP address to the exiting interfaces on the router. (Not all targets are uses.)

    ICND1 v5.1 005

    ICND1 v5.1 005

    • Question

      ICND1 Question 002

      ICND1 Question 002

    • Answer

      ICND1 Answer 002

      ICND1 Answer 002

  54. Match the order of precedence to the process logic that an OSPFv3 network router goes through in choosing a router ID. (Not all options are used.)

    • Question

      ICND1 Question 003

      ICND1 Question 003

    • Answer

      ICND1 Answer 003

      ICND1 Answer 003

  55. Open the PT Activity. Perform the tasks in the activity instructions and then answer the question.

    Which code is displayed on the web browser?

    • Great!
    • It works!
    • Welldone!
    • Inter-VLAN configured!

Comments

comments

Click 1
Click Bottom